von Yoshi_856 09 Jan 2017, 17:41
Hallo ihr lieben, ich wollte nach längerem mal wieder am Server vorbeischauen aber hab nun ein Problem. Ich komm nicht rein. In der Serverauswahl von Minecraft steht der Server aber es steht BungeeCord 1.8.x, 1.9.x, 1.10.x, 1.11.x. Und wenn ich versuche mich zu verbinden kommt ein "Failed to connect to server, outdated server"

Hoffentlich könnt ihr mir hierbei helfen, danke.
Lg Yoshi
von Samarrah 09 Jan 2017, 17:44
Hallo Yoshi!

Nein Du brauchst kein BungeeCord.
Du benötigst Minecraft in der Version 1.10 oder 1.11 (nicht 1.11.2) um auf Alpenblock joinen zu können.

lg
Mike

„Schlagfertig ist jede Antwort, die so klug ist, dass der Zuhörer wünscht, er hätte sie gegeben.“ (Elbert Hubbard)
Dieser Thread hat die KurzURL: http://alpen.li/1393


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast